PS1 qui ne lit plus les jeux ?

Vous avez un soucis avec votre console, votre micro ? Vous désirez avoir une info technique ou partager une info technique ? C'est ici que ça se passe !
Répondre
DKProject
Petit autiss
Messages : 6
Inscription : mer. sept. 29, 2021 17:27

PS1 qui ne lit plus les jeux ?

Message par DKProject »

Bonjour,

J'ai retrouvé il y a quelques jours ma vieille PlayStation 1 et pour l'occasion j'avais racheté le mythique jeu The X-Files sur Ebay. A l'arrivée de ce dernier et pour tester qu'il fonctionne bien, j'ai essayé de mettre le CD dans la console mais dés les premières minutes j'avais des artefects graphiques à l'écran même avec un nettoyage avec un coton-tige de la lentille.

J'ai donc décidé de prendre une nouvelle lentille sur eBay avec la même référence (KSM440ADM). Elle diffère visuellement avec celle que j'avais (notamment la lentille est transparente alors qu'elle est bleutée sur celle d'origine) mais elle correspond à ma console. Je l'installe dessus, je test, et surprise, les jeux ne se lancent pas. Je décide de remettre l'ancien bloc sur ma console, de lancer un jeu, mais mon ancienne lentille ne lance plus de jeu non plus.

Je regarde un peu sur Internet et apparement il n'y a pas que la lentille à remettre en question mais la carte mère aussi. J'aimerais savoir quelles sont mes options une fois arrivé là ? Quelles sont les réparations possibles ?

Une photo des deux blocs dont je dispose maintenant :

Image

Merci de votre aide !
Avatar de l’utilisateur
io
Master of autiss
Messages : 6886
Inscription : mer. sept. 17, 2008 8:46

Re: PS1 qui ne lit plus les jeux ?

Message par io »

Salut,

Pour moi, les artefacts ou bugs graphiques, ça ne vient pas de la lentille. Soit ça lit, soit ça ne lit pas, il n'y a pas d'entre deux. Si ça a du mal à lire, ça prendra juste plus de temps mais à la fin toutes les données seront là. En effet, ça peut venir de la carte-mère (d'une puce sur la carte mère) mais aussi du câble vidéo. En fait, tout dépend du type d'artefacts. Dommage que tu n'aies pas de photo de ces derniers

Avant d'installer une nouvelle lentille, il y a un pont de soudure à retirer. L'avais-tu fait ?

Après avoir remis l'ancien bloc, tu as peut-être mal rebranché quelque chose. Revérifie.

Pour les solutions, si c'est un problème sur la carte-mère ce ne sera peut-être pas simple à trouver la panne et à la réparer (voire impossible si c'est une puce HS non-disponible) mais tu peux voir avec RetroRedrum s'il peut y jeter un œil.
Il a une chaîne Twitch

Code : Tout sélectionner

https://www.twitch.tv/retroredrum
Et un FB https://www.facebook.com/retroredrum
Il tente des dépannages en direct.

Une autre solution serait de trouver/d'utiliser une PS2 sauf si tu veux continuer avec une PS1.
DKProject
Petit autiss
Messages : 6
Inscription : mer. sept. 29, 2021 17:27

Re: PS1 qui ne lit plus les jeux ?

Message par DKProject »

Les artefacts graphiques c'était des espèces d'hachures/déchirures de l'image à certains endroit. Et au lancement de la cinématique du jeu, image noire avec seulement le son qui coupait toutes les 1 ou 2 secondes comme si le jeu tournait avec 2 fps.

Sur les forums et sites que j'ai consulté, je n'ai pas vu cette histoire de pont de soudure à retirer. Juste des "potentiometres" pour régler la lentille auxquelles je n'ai pas touché par peur de faire des bétises. Sinon pas de problème de branchelent, il y a juste une fiche et une nappe à brancher, donc pas très compliqué en soit.
Avatar de l’utilisateur
io
Master of autiss
Messages : 6886
Inscription : mer. sept. 17, 2008 8:46

Re: PS1 qui ne lit plus les jeux ?

Message par io »

Il n'y a peut-être pas de pont anti-statique sur les lasers de PS1... ce doit être à partir de la PS2 alors.

Les bugs d'affichage apparaissaient uniquement durant les cinématiques ou aussi en jeu ?

Il n'y a pas de détrompeur pour la nappe, es-tu sûr qu'elle est dans le bon sens ? On ne sait jamais.
Killian
Petit autiss
Messages : 40
Inscription : ven. juil. 30, 2021 18:39

Re: PS1 qui ne lit plus les jeux ?

Message par Killian »

Je ne pense pas que le bloc de la lentille soit à remettre en question ! Dans tout les cas soit c'est le petit moteur qui est mort soit c'est la lentille. Dans les deux cas ça ne lie pas.

Ça me fait plus penser à des interférences qu'à des artefacts pure et dure... Tu n'as pas des soudures cassé sur la carte alim ou le port vidéo ?

La console s'allume normalement ?

As tu essayé de mettre un CD de musique pour voir si ça fonctionne ?

Si la console s'allume normalement, est ce que tu as le menu de carte mémoire et de lecteur de musique ?

Capot ouvert et sans CD, est ce que la lentilles bouge ? Je n'aime pas trop ce genre de méthode mais tu peu bouger la lentille de l'autre côté du moteur (consoles éteinte bien sur, et les engrenages vont sûrement claquer un peu ) et une fois allumé, elle devrait se remettre en position toute seul. Il y a des gens qui jouent avec la console à l'envers pour lire leurs jeux.. D'autre qui penche la console pour aider la lentille à se mettre en mouvement... Des trucs un peu chelou mais qui fonctionnent pour eux lol

Les fabricants doivent se régaler car la plupart des gens rachète le bloc lentille quand il y a un soucis alors que le problème ne vient pas forcément de ça.. Et en même temps sur internet des qu'on regarde problème de lecture de jeux ps1, on en revient toujours à la lentille... Soit la nettoyer soit la changer soit régler les potentiomètres...

J'ai regardé un peu par curiosité et dans certains cas, ça vient d'un composant de la carte mère... Ce qu'on appelle à priori des "fusibles"... Petit carré nommé par leurs valeurs.

http://playax.free.fr/psx/fus-psx.htm

Ça pourrait être pas mal de testé ces petits composants pour écarté ça. Mais comme l'as dit io ça peut aussi venir du câble vidéo.

En tout cas il n'y a pas de pont de soudure pour changer ce bloc, juste un câble pour l'alimenter et une nappe à brancher dans le bon sens. Si ton bloc est neuf il faut sûrement régler les potentiomètres. Personnellement je n'ai pas eu à le faire sur la mienne car c'était un bloc de récupération sur une autre console.
DKProject
Petit autiss
Messages : 6
Inscription : mer. sept. 29, 2021 17:27

Re: PS1 qui ne lit plus les jeux ?

Message par DKProject »

Pour le seul jeu que j'ai pu retester, X-Files, j'ai eu le logo FOX coupé en deux avec la partie du haut normale et le bas pixellisé. Et une fois que la cinématique devait se lancer j'ai juste eu un écran noir avec le son hachuré en mode 2 FPS et j'ai pas eu la patience d'aller plus loin sachant que je sentais bien que tout était au ralenti.

En ce qui concerne la nappe, impossible de se tromper car elle est "courbée" de façon à n'avoir qu'un seul sens possible. Si j'essaye dans l'autre sens ça force un peu et c'est pas naturel.

J'ai pas l'impression d'avoir vu des soudures cassées. Je vais surement devoir retirer la protection par dessus le circuit imprimé pour voir les éléments que tu m'indique pour vérifier ça !

Image

Pour ce qui est de la console elle-même, oui elle démarre, oui elle lit les CD audio. J'entends aussi la lentille bouger quand je mets un CD à l'intérieur.

Image Image

Le nouveau bloc que j'ai eu, c'est un particulier qui l'avait acheté sur un site chinois mais il l'a revendu dans la foulé en prétendant qu'il était neuf mais qu'il ne convenait pas à son utilisation. Sauf qu'à la réception je me suis rendu compte qu'il manquait une des 3 petites billes qui permet de serrer le CD sur la platine. Donc je suis pas sur de l'état réel de cette lentille. Pour le moment j'ai remis l'ancienne et c'est avec elle que les CD audio peuvent être lus.

[EDIT] : Je viens de retirer la protection sur la carte mère, j'ai un endroit qui est un peu noirci mais je ne sais pas si c'est normal ou pas... Je vous mets une photo globale, si vous voyez quelque chose de suspect en dehors de ça.

Image Image Image

[EDIT 2] : En prenant pour référence les composants de la carte mère vu sur une vidéo YT, l'endroit où c'est noirci correspond au "SPDL + SLED motor driver". Je ne sais pas trop à quoi ça correspond réellement et si c'est vraiment endommagé par contre.

Source : watch?v=MSBVti01mL8

IMAGES YOUTUBE (avant/arrière) :

Image Image

MA CARTE MERE PS1 (arrière) :

Image Image

[EDIT 3] : J'ai trouvé une fiche technique de ce composant ici : https://pdf1.alldatasheet.fr/datasheet- ... 392FP.html
Apparement ça correspond au moteur du lecteur.
Dernière modification par DKProject le dim. oct. 03, 2021 17:18, modifié 1 fois.
Killian
Petit autiss
Messages : 40
Inscription : ven. juil. 30, 2021 18:39

Re: PS1 qui ne lit plus les jeux ?

Message par Killian »

Les tâches, c'est le vernis qui a pris un coup de chaud, mais bon c'est plutôt normal.

A part faire des tests avec une autre console de la même réf pour tester les blocs et avec un multimetre sur ta carte mère pour tester les composants.. Je ne vois pas trop.

Il n'y a rien qui me saute au yeux sur tes photos..
DKProject
Petit autiss
Messages : 6
Inscription : mer. sept. 29, 2021 17:27

Re: PS1 qui ne lit plus les jeux ?

Message par DKProject »

Killian a écrit : dim. oct. 03, 2021 17:11 Les tâches, c'est le vernis qui a pris un coup de chaud, mais bon c'est plutôt normal.

A part faire des tests avec une autre console de la même réf pour tester les blocs et avec un multimetre sur ta carte mère pour tester les composants.. Je ne vois pas trop.

Il n'y a rien qui me saute au yeux sur tes photos..
Je vais essayer de me pencher sur la question des potentiomètres. Mais ça s'annonce plutôt compliqué. Merci du retour.
Avatar de l’utilisateur
Manuwaza
Autiss à interner
Messages : 1468
Inscription : jeu. févr. 08, 2007 20:08

Re: PS1 qui ne lit plus les jeux ?

Message par Manuwaza »

Je ne suis pas électronicien, mais compte tenu du symptôme que tu as, si je me base sur ce que je connais en termes d'ordinateurs que je pratique beaucoup dans mon métier, ça sent quand même beaucoup le problème de carte graphique (artefacts, souci qui n'apparait que quand la partie graphique est relativement sollicitée...).

Tu l'as peut être déjà dit, mais as-tu testé avec un autre jeu? Ça pourrait te donner de bonnes indications, voir si et surtout dans quelle mesure le même problème se présente.
http://www.oldiesrising.com/AmanoSkin : Mon p'tit site sur les zoldies
DKProject
Petit autiss
Messages : 6
Inscription : mer. sept. 29, 2021 17:27

Re: PS1 qui ne lit plus les jeux ?

Message par DKProject »

Tu l'as peut être déjà dit, mais as-tu testé avec un autre jeu? Ça pourrait te donner de bonnes indications, voir si et surtout dans quelle mesure le même problème se présente.
Pour le moment, je n'ai plus aucun jeu qui se lance après le changement du bloc optique vu sur mon premier post. J'aurais du essayer un autre jeu directement après mais c'est pas le cas. Et même en ayant remis le bloc d'origine directement après avoir testé celui que j'ai reçu, plus aucun jeu ne se lançait ensuite.

Je viens d'essayer de règler le potentiometre de la nappe orange en suivant les indications de ce forum : https://tinyurl.com/3m6x7rzx

1ER BLOC OPTIQUE
# 1ère mesure : 9,9 Mv (valeur de base, voir d'origine puisque je n'ai jamais touché ce potentiomètre).

J'ai lu sur un autre forum que certains modèles demandent un réglage à 11,4 Mv ou 24,4 Mv en fonction des modèles.

# 1ère rectification : de 9,9 Mv je passe à 11,4 Mv.
Observation : Le timing du lancement du CD est bon, accèlération de la rotation du CD pendant l'apparition du logo Sony mais le jeu ne se lance pas.

# 2ème rectification : de 11,4 Mv je passe à 24,4 Mv
Observation : Le timing n'est plus du tout bon. La console se lance beaucoup plus vite avec cette donnée.

Je suis donc dans la situation où la donnée de base était de 9,9 Mv, je suis passé à 11,4 Mv car c'est apparement la valeur de base des référence SCPH-5502. Le jeu ne se lance pas plus et encore moins en 24,4 Mv qui est de toute façon une mauvaise valeur pour ma console vu la rapidité de lancement de la console.
Je vais essayer la même manipe avec ma deuxième lentille pour voir ce que ça donne, j'actualise ensuite.

[EDIT] : Je viens d'essayer avec le deuxième bloc optique acheté sur Ebay.

2EME BLOC OPTIQUE
# 1ère mesure : 14,8 Mv

# 1ème rectification : de 14,8 Mv je règle la valeur à 11,4 Mv
Observation : Le timing à l'air bon aussi au niveau du la vitesse de rotation du CD. Malheureusement rien ne se passe et la console affiche le menu de base au lieu du contenu du CD.
Même problème sur les deux lentilles. Je pense à un autre problème.
Avatar de l’utilisateur
io
Master of autiss
Messages : 6886
Inscription : mer. sept. 17, 2008 8:46

Re: PS1 qui ne lit plus les jeux ?

Message par io »

Bonne observation. Il est bien possible que cette puce gérant le moteur ait beaucoup chauffé et chauffe encore d'ailleurs.
Crois-tu pouvoir réussir à poser ton doigt dessus pendant que la console essaye de lire le CD ?

Sur tes photos, l'affichage est parfait et je suis de l'avis de Manuwaza, lorsque ta puce graphique est plus sollicitée OU lorsque la RAM vidéo est plus remplie, tes bugs apparaissent.
Ma technique est encore, si possible, de mettre le doigt sur chacune des puces lors du fonctionnement de la console pour voir si l'une d'entre elle chauffe anormalement. Mais aussi pour appuyer dessus et voir si éventuellement un contact se refait, ce qui pourrait correspondre à une soudure sèche.

Tu as peut-être deux problèmes sur ta console, finalement :(
DKProject
Petit autiss
Messages : 6
Inscription : mer. sept. 29, 2021 17:27

Re: PS1 qui ne lit plus les jeux ?

Message par DKProject »

Après il ne me semble pas avoir des problèmes avec le moteur du lecteur puisque la lentille bouge bien sur le rail. Pour vérifier si les puces chauffent, il faudrait un référenciel pour savoir quel est la température de base de ces éléments. Ne sachant pas s'ils sont chauds, tièdes, etc... je pourrais pas faire un diagnostic moi-même.
Avatar de l’utilisateur
io
Master of autiss
Messages : 6886
Inscription : mer. sept. 17, 2008 8:46

Re: PS1 qui ne lit plus les jeux ?

Message par io »

Je suis d'accord avec ta remarque, le « anormalement » se sent bien au doigt car tu ne peux guère le laisser longtemps :)
Si appuyer modérément sur une puce durant le fonctionnement de la console modifie l'apparition des bugs ou la fait planter alors tu peux considérer qu'il y a peut-être des soudures abîmées.
Répondre